Bug 28527 - Xconfigurator rpm missing dependency check on gdk-pixbuf
Xconfigurator rpm missing dependency check on gdk-pixbuf
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: Xconfigurator (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-20 20:18 EST by Philip J. Hollenback
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 20:18:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philip J. Hollenback 2001-02-20 20:18:21 EST
Xconfigurator requires this package, but a check is not made for it in the
spec file.

I found this because I am building XFree86 4.0.2 rpms for rh62 from the
rawhide source rpms.
Comment 1 Preston Brown 2001-03-05 10:30:42 EST
will be fixed in 4.9.17 and later.

Note You need to log in before you can comment on or make changes to this bug.