Bug 28588 - cdrecord hangs and cannot be killed after fixating a CD-R
cdrecord hangs and cannot be killed after fixating a CD-R
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: cdrecord (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-21 06:20 EST by Laurence Page
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-21 06:20:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Laurence Page 2001-02-21 06:20:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.61C-SGI [en] (X11; I; IRIX 6.5 IP22)


CDRECORD writes a CD correctly and fixates it but then hangs and the
process cannot be killed.  System has to be re-booted to regain access to
cd writer.

Reproducible: Always
Steps to Reproduce:
1.  cdrecord fisher-i386-powertools.iso
2.
3.
	

Actual Results:  cdrecord gets to :
fixating ....
and then stops, the CD writer shows some activity then the light goes out
and CDRECORD never exits

Expected Results:  CDRECORD should exit and give a new shell command prompt

System specification: Yamaha CRW8824S  Rev: 1.00, Adaptec AHA-7850 (rev 3),
AMD Athlon 1.2GHz
Comment 1 Crutcher Dunnavant 2001-03-27 17:54:13 EST
I cant reproduce this.
Comment 2 Laurence Page 2001-04-24 06:51:03 EDT
Further investigation shows the problem to be a conflict between cdrecord &
magicdev.  With magicdev disabled cdrecord works perfectly.  I suspect magicdev
is trying to mount the disk before cdrecord has quite finished with it.
Comment 3 Yannick Ponty 2001-05-09 13:34:14 EDT
I have got the same result (hangs the system, need to reboot it),
when I am trying to blank a rewritable-CD

reproductible all the time:
cdrecord  blank=all -v dev=0,5,0

but I am able to write simple CD ?

there was no such behavior before the update from 7.0 to 7.1 !


Note You need to log in before you can comment on or make changes to this bug.