Bug 28598 - dhcp config in GUI install mistake
Summary: dhcp config in GUI install mistake
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-21 13:01 UTC by Michael Redinger
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-21 22:51:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2001-02-21 13:01:18 UTC
When unchecking DHCP configuration in GUI network config, entering
the necessary data, choosing forward and the then back to get back
to the network config screen, DHCP is checked again (however, the
data entered is not lost, just deactivated).

Comment 1 Glen Foster 2001-02-21 20:35:58 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 2 Brent Fox 2001-02-28 17:39:29 UTC
This has been fixed since Wolverine.

Comment 3 Glen Foster 2001-03-02 18:02:50 UTC
This defect determined (by Michael Fulbright) to be MUST-FIX for Florence Gold
release.


Note You need to log in before you can comment on or make changes to this bug.