Bug 28600 - Elsa Gloria Synergy memory detection
Elsa Gloria Synergy memory detection
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-02-21 08:03 EST by Michael Redinger
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-03-12 11:42:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2001-02-21 08:03:18 EST
The video card memory  of my Elsa Gloria Synergy (Xconfig says
it's a Texas Instruments | TVP 4020 [Permedia 2]) (AGP) isn't
detected properly (Xconfigurator and GUI install). It has 8 MB, but
only 1 MB is displayed (ie. it doesn't detect it, I do have to choose
it manually).
Comment 1 Michael Redinger 2001-02-21 08:29:36 EST
Wrong, 512kb are displayed, not 1MB.
Comment 2 Preston Brown 2001-03-12 11:42:35 EST
memory is only detected via a DDC probe.  Some monitors don't support DDC, in 
which case memory cannot be accurately detected without starting the X server.
Comment 3 Michael Redinger 2001-03-18 06:59:42 EST
This is fixed in the current beta (was actually a problem with the DDC monitor).

Note You need to log in before you can comment on or make changes to this bug.