Bug 28601 - Elsa Gloria Synergy 24bit doesn't work
Summary: Elsa Gloria Synergy 24bit doesn't work
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-21 13:04 UTC by Michael Redinger
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-02 10:26:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XF4 config file (1.64 KB, text/plain)
2001-02-24 11:17 UTC, Michael Redinger
no flags Details
XF4 log (19.13 KB, text/plain)
2001-02-24 11:18 UTC, Michael Redinger
no flags Details
output of lspci -v (2.25 KB, text/plain)
2001-02-24 11:19 UTC, Michael Redinger
no flags Details
output of lspci -vn (1.80 KB, text/plain)
2001-02-24 11:19 UTC, Michael Redinger
no flags Details

Description Michael Redinger 2001-02-21 13:04:25 UTC
24bit display (XF4) doesn't work with my Elsa Gloria Synergy
(detected as Texas Instruments | TVP 4020 [Permedia 2]) (tried both
GUI install and Xconfigurator). The test screen looks good, but when
going to runlevel 5 (using kdm), the colors are not displayed
correctly (ie. wrong colors, logo not displayed correctly etc.).

Comment 1 Glen Foster 2001-02-21 20:36:03 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 2 Mike A. Harris 2001-02-24 04:18:19 UTC
Does it work if you boot runlevel 3, and then run startx manually?
In either case, please attach your X server logs in /var/log to this
message along with your XF86Config-4 file from the broken setup.  Also
include the output of "lspci -v" and "lspci -vn" in your response.
These will help track down the problem.  Thanks.

Comment 3 Michael Redinger 2001-02-24 11:17:06 UTC
No, doesn't help - display is completely messed.

Comment 4 Michael Redinger 2001-02-24 11:17:59 UTC
Created attachment 10920 [details]
XF4 config file

Comment 5 Michael Redinger 2001-02-24 11:18:34 UTC
Created attachment 10921 [details]
XF4 log

Comment 6 Michael Redinger 2001-02-24 11:19:16 UTC
Created attachment 10922 [details]
output of lspci -v

Comment 7 Michael Redinger 2001-02-24 11:19:50 UTC
Created attachment 10923 [details]
output of lspci -vn

Comment 8 Preston Brown 2001-02-28 02:53:18 UTC
Michael:  Does the 3.3.6 server work?  Xconfigurator --preferxf3.

Comment 9 Preston Brown 2001-03-02 17:43:08 UTC
Michael:

I can't duplicate this with the exact same card here in our test lab and
XFree86-4.0.2-11.  If you haven't tried that version yet, please do so.

Very sorry...

Comment 10 Michael Redinger 2001-04-02 10:26:14 UTC
Sorry, didn't have time to do further testing the last month ...
It works fine with XF3.
It still does not work with XF4 - same problem.
Tested against QA0328.

Any further tests/data necessary?



Comment 11 Preston Brown 2001-04-02 13:09:00 UTC
Michael:

At this point I am going to have to say, please just use the 3.3.6 server.  
The 4.0.x server works with the permedia TVP 4020s (two of them) here in the 
lab, so you must just have a slightly different variety that isn't perfect.

I'm going to leave the default server being the 4.0.x server, because of the 
benefits it provides.  Please use the 3.3.6 server as a workaround for now.



Note You need to log in before you can comment on or make changes to this bug.