Bug 28684 - booting from CD fails after successful install pcmcia freezes machine
booting from CD fails after successful install pcmcia freezes machine
Status: CLOSED DUPLICATE of bug 27913
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-21 15:23 EST by Need Real Name
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-22 04:46:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-02-21 15:23:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.17-8.R i686)


Trying to install after booting from CD freezes on an Inspiron 8000 at
"Initializing PC Card Devices".  Attempting to install via floppy + cd
works.  After install is complete a hard freeze occurs when trying to start
pcmcia devices.  No errors shown in the syslog.  Even attempted
pcmcia-3.1.24 compiling from source which admittedly doesnt follow the
redhat configuration format with still no success.

Reproducible: Always
Steps to Reproduce:
1.tried to reinstall from different versions of redhat to no avail	
2.installed from floppy which worked 
3.instaqlled a different pcmcia version
	

Expected Results:  pcmcia should work or at least deliver an error and not
hard freeze the laptop

pcmcia that comes with 7.1B freezes
3.1.24 from source freezes
7.0 freezes 

I dont see a pcmcia component sorry wireless guy .. you will have to
reassign this one.
Comment 1 Bill Nottingham 2001-02-21 15:26:04 EST
Matt, what's the magic config settings?
Comment 2 Glen Foster 2001-02-21 15:34:59 EST
We (Red Hat) should really try to resolve this before next release.
Comment 3 Arjan van de Ven 2001-02-22 04:46:45 EST
Should be fixed in newer kernel-pcmcia-cs rpms.
Comment 4 Matt Wilson 2001-02-22 08:48:51 EST

*** This bug has been marked as a duplicate of 27913 ***

Note You need to log in before you can comment on or make changes to this bug.