Bug 286901 - [RFE] make crypted root passwords the default in Kickstart files
Summary: [RFE] make crypted root passwords the default in Kickstart files
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pykickstart   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On: 240059
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-11 20:35 UTC by Chris Lumens
Modified: 2008-01-31 22:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-31 22:42:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
add support for --plaintext and --lock to pykickstart (2.54 KB, patch)
2007-09-11 20:44 UTC, Chris Lumens
no flags Details | Diff

Comment 1 Chris Lumens 2007-09-11 20:44:03 UTC
pykickstart will also require changes to support these options, so we need to
track that in its own bug.

Comment 2 Chris Lumens 2007-09-11 20:44:53 UTC
Created attachment 193011 [details]
add support for --plaintext and --lock to pykickstart

Comment 3 RHEL Product and Program Management 2007-12-03 20:46:15 UTC
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release.  This request will
be reviewed for a future Red Hat Enterprise Linux release.

Comment 4 Chris Lumens 2008-01-31 22:42:16 UTC
Since we are not going to fix the anaconda side of this in RHEL5, I am closing
this one as WONTFIX.


Note You need to log in before you can comment on or make changes to this bug.