Bug 28708 - lib/install.c breaks 'make install' on OSF
Summary: lib/install.c breaks 'make install' on OSF
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 7.0
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-21 21:17 UTC by Joe Orton
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-21 21:17:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Orton 2001-02-21 21:17:06 UTC
Having a file called 'install.c' confuses 'make install' on OSF, since it
tries to uses its implicit rules to create 'install' from install.o etc.

It needs renaming to Something Else.

I noticed this has been fixed in HEAD already, so close this bug at will.

Comment 1 Jeff Johnson 2001-02-22 16:22:03 UTC
OK, lib/install.c merged into lib/psm.c in the next version of rpm is an
acceptable solution.


Note You need to log in before you can comment on or make changes to this bug.