Bug 287101 - OpenOffice.org crashes when opening help in write or calc
OpenOffice.org crashes when opening help in write or calc
Status: CLOSED DUPLICATE of bug 284161
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-11 19:38 EDT by Quentin Armitage
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-02 06:49:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Information contained in popup requesting that a bug be filed. (9.68 KB, application/octet-stream)
2007-09-11 19:38 EDT, Quentin Armitage
no flags Details

  None (edit)
Description Quentin Armitage 2007-09-11 19:38:48 EDT
Description of problem:
OpenOffice.org crashes when opening OpenOffice.org help, whatever means is
chosen to open the help.

Version-Release number of selected component (if applicable):
See attached file with output from OOo

How reproducible:
Always

Steps to Reproduce:
1.Open OpenOffice.org Help in write or calc
2.OR run impress and select Next,Next, Create in Presentation wizard
3.
  
Actual results:
OOo displays popup requesting information within it is filed as a bug

Expected results:
Programs continue to be usable after opening help, or opening a new presentation
in impress.

Additional info:
Comment 1 Quentin Armitage 2007-09-11 19:38:48 EDT
Created attachment 193111 [details]
Information contained in popup requesting that a bug be filed.
Comment 2 Caolan McNamara 2007-10-02 06:49:21 EDT

*** This bug has been marked as a duplicate of 284161 ***

Note You need to log in before you can comment on or make changes to this bug.