Bug 287141 - missing install dependency
missing install dependency
Status: CLOSED DUPLICATE of bug 290761
Product: Fedora
Classification: Fedora
Component: remind (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Ray Van Dolson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-11 21:25 EDT by Mikkel L. Ellertson
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-05 18:49:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikkel L. Ellertson 2007-09-11 21:25:04 EDT
The remind-gui program need tcllib, but it is not a requiment of the RPM.

I found out when I installed the remind-gui package and tried to run it.

remind-gui-03.01.00-1.fc6
tcllib-1.9-2.fc6
Comment 1 Ray Van Dolson 2007-10-05 18:49:08 EDT

*** This bug has been marked as a duplicate of 290761 ***

Note You need to log in before you can comment on or make changes to this bug.