This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 287391 - No sound on Dell 620
No sound on Dell 620
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-12 05:19 EDT by Parag Nemade
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-27 09:53:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
System Config Soundcard Log (1.68 KB, text/plain)
2007-09-12 05:19 EDT, Parag Nemade
no flags Details
System Config Soundcard Log (79.75 KB, text/plain)
2007-09-12 05:22 EDT, Parag Nemade
no flags Details

  None (edit)
Description Parag Nemade 2007-09-12 05:19:30 EDT
Description of problem:
with rawhide upgrade on 9th September on my Dell 620 laptop, I am unable to play
any sound at all.

Version-Release number of selected component (if applicable):
system-config-soundcard-2.0.6-8.fc8

alsa-oss-1.0.14-3.fc8
alsa-lib-1.0.14-3.fc8
alsa-utils-1.0.14-2.fc8
alsa-oss-libs-1.0.14-3.fc8
alsamixergui-0.9.0-0.3.rc1.fc8.2
alsa-tools-1.0.12-4.fc7


How reproducible:
 with updated packages of alsa got from "yum update" command on 9th September,
try to play any audio file using mplayer/totem application failed.

Steps to Reproduce:
1. play any audio file using any audio player
2. no sound 
3.
  
Actual results:
No sound.

Expected results:
It should play sound.

Additional info:
  When tried to play a OGG video file using mplayer, I got 
Ogg file format detected.
==========================================================================
Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
AUDIO: 44100 Hz, 2 ch, s16le, 79.8 kbit/5.66% (ratio: 9980->176400)
Selected audio codec: [ffvorbis] afm: ffmpeg (FFmpeg Vorbis decoder)
==========================================================================
[AO OSS] audio_setup: Can't open audio device /dev/dsp: Device or resource busy
alsa-lib: pcm_hw.c:1242:(snd_pcm_hw_open) open /dev/snd/pcmC0D0p failed: Device
or resource busy
alsa-lib: pcm_dmix.c:864:(snd_pcm_dmix_open) unable to open slave
alsa-init: playback open error: Device or resource busy
[AO ESD] esd_open_sound failed: No such file or directory
[AO SDL] Samplerate: 44100Hz Channels: Stereo Format s16le
alsa-lib: pcm_hw.c:1242:(snd_pcm_hw_open) open /dev/snd/pcmC0D0p failed: Device
or resource busy
alsa-lib: pcm_dmix.c:864:(snd_pcm_dmix_open) unable to open slave
[AO SDL] Unable to open audio: No available audio device
Opening /dev/dvb/adapter0/audio0
DVB AUDIO DEVICE: No such file or directory
AO: [null] 44100Hz 2ch s16le (2 bytes per sample)
Video: no video
Starting playback...
A:   9.2 (09.1) of 358.7 (05:58.7)  0.8% 

then i quit mplayer.
Comment 1 Parag Nemade 2007-09-12 05:19:30 EDT
Created attachment 193291 [details]
System Config Soundcard Log
Comment 2 Parag Nemade 2007-09-12 05:22:17 EDT
Created attachment 193301 [details]
System Config Soundcard Log
Comment 3 Parag Nemade 2007-09-12 05:24:40 EDT
More Info:
  Yes I am using non Fedora kernel because since 2 weeks no updates of 2.6.23
are working on my dell 620 (already filed bug)
  Before yum update I was happily able to listen sound on vanilla 2.6.22 kernel
but now its not working,
Comment 4 Martin Stransky 2007-09-27 09:53:05 EDT
Aha so please reopen when ALSA doesn't work with the fedora kernel...

Note You need to log in before you can comment on or make changes to this bug.