Bug 28807 - Invert sense of HAL_FLASH_CACHES_WANT_OPTIMAL
Summary: Invert sense of HAL_FLASH_CACHES_WANT_OPTIMAL
Status: CLOSED CURRENTRELEASE
Alias: None
Product: eCos
Classification: Retired
Component: HAL   
(Show other bugs)
Version: CVS
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: ecc-bugs-int
QA Contact: ecc-bugs-int
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-22 08:47 UTC by Jesper Skov
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-23 14:36:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesper Skov 2001-02-22 08:47:18 UTC
Default should be to use the optimal implementation. Old driver CDL
should instead define HAL_FLASH_CACHES_SPECIAL and define their
own macros.

Long term those drivers should be tested with the default macros
since they'll probably work just fine...


Note You need to log in before you can comment on or make changes to this bug.