Bug 288751 - qca has a new incompatible version: qca2
qca has a new incompatible version: qca2
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: qca (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-13 01:39 EDT by Aurelien Bompard
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-13 14:25:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora‑cvs-


Attachments (Terms of Use)

  None (edit)
Description Aurelien Bompard 2007-09-13 01:39:38 EDT
Package Change Request
======================
Package Name: qca
The new version of qca is called qca2, it is incompatible with the previous one
(designed for QT4), and both versions will have to live simultaneously (like qt3
and qt4). Please copy the qca/devel module in qca2/devel.
Comment 1 Kevin Fenzi 2007-09-13 12:57:57 EDT
Have you packaged up qca2 yet? 
Can you submit a review request for it? 

It's good to re-review packages that must now co-exist with an older version to
check for any problems. 
Comment 2 Aurelien Bompard 2007-09-13 14:25:33 EDT
Done, in bug 289681

Note You need to log in before you can comment on or make changes to this bug.