Bug 28886 - Documentation Error - Reference Guide RE: Init process
Documentation Error - Reference Guide RE: Init process
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: SysVinit (Show other bugs)
7.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Stacy Pennington
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-22 12:40 EST by Wes Hamilton
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-22 14:52:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wes Hamilton 2001-02-22 12:40:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows 98)


rhl-rg(EN)-7.1-HTML-RHI (2001-02-14T16:24-0500)
Chapter 3 regarding 'Init'

"None of the scripts that actually start and stop the services are 
actually located in /etc/rc.d/init.d. Rather, all of the files 
in /etc/rc.d/rc<x>.d are symbolic links that point to actual scripts 
located in /etc/rc.d/init.d."

Reproducible: Always
Steps to Reproduce:
1.Read Redhat Reference Guide
2.Go to Chapter 3
3.Scan down to description of init process


The component: rhl-rg(EN)-7.1-HTML-RHI (2001-02-14T16:24-0500) was not 
available, so I chose SysVinit...sorry.
Comment 1 Stacy Pennington 2001-02-22 14:35:57 EST
I need more information. What exactly is incorrect?

The quoted section seems to be correct...

Please let me know exactly where the problem lies. Thanks.
Comment 2 Wes Hamilton 2001-02-22 14:52:27 EST
I believe that as the actual scripts are located in /etc/rc.d/init.d, and the 
symlinks are located in /etc/rc.d/rc<x>.d, the existing wording is confusing, 
and could perhaps be fixed by changing to the following:

OLD:
"None of the scripts that actually start and stop the services are 
actually located in /etc/rc.d/init.d. Rather, all of the files 
in /etc/rc.d/rc<x>.d are symbolic links that point to actual scripts 
located in /etc/rc.d/init.d."

NEW:
"None of the scripts that actually start and stop the services are 
located in /etc/rc.d/rc<x>.d. Rather, all of the files
in /etc/rc.d/rc<x>.d are symbolic links that point to actual scripts 
located in /etc/rc.d/init.d."
Comment 3 Stacy Pennington 2001-02-22 15:43:18 EST
Thanks for the clarification.

Yes, this text slipped through proofing. I've made the change.

Thanks again.

Note You need to log in before you can comment on or make changes to this bug.