Bug 288971 - Enormous slowdown due to progress bar
Enormous slowdown due to progress bar
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: curl (Show other bugs)
7
All Linux
medium Severity low
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-13 05:51 EDT by Enrico Scholz
Modified: 2013-07-02 19:22 EDT (History)
1 user (show)

See Also:
Fixed In Version: 7.16.4-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-11 18:55:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2007-09-13 05:51:45 EDT
Description of problem:

$ dd if=/dev/zero of=/tmp/f bs=1024 count=1 seek=100000
$ time curl file:///tmp/f >/dev/null 
...
real    0m6.352s
$ time curl -s file:///tmp/f >/dev/null 
real    0m0.123s


Seems to be fixed by curl 7.16.3:
| * internal progress meter update frequency back to once per second


Version-Release number of selected component (if applicable):

curl-7.16.2-1.fc7
Comment 1 Jindrich Novy 2007-09-17 08:21:00 EDT
I updated the F7 curl to 7.16.4 that should fix this.
Comment 2 Fedora Update System 2007-09-17 23:17:06 EDT
curl-7.16.4-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 3 Fedora Update System 2007-10-11 18:55:21 EDT
curl-7.16.4-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.