Bug 28907 - Unable to detect Array controller in second or third bus on a ProLiant 8500
Summary: Unable to detect Array controller in second or third bus on a ProLiant 8500
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 30170 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-22 19:41 UTC by Bryan Leopard
Modified: 2007-03-27 03:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-07 17:28:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan Leopard 2001-02-22 19:41:09 UTC
This is the same issue that we had with bug 26654, except this has a 
different chipset.  The chipset for this system is a 6010 chipset and was 
in the 2.2.15 kernel.  Please update the PCI peer bus fix to include this 
chipset.

Comment 1 Arjan van de Ven 2001-02-23 16:10:57 UTC
Are you prepared to try out a patch ?

Comment 2 Glen Foster 2001-02-23 21:54:08 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 3 Bryan Leopard 2001-02-24 00:24:36 UTC
Yes, let me know when you have a patch available and we will test it.

Comment 4 Michael K. Johnson 2001-02-28 15:17:40 UTC
We have a patch and can give you kernels; can you test this without
having a special install image made?

Comment 5 Michael K. Johnson 2001-02-28 15:29:39 UTC
Compaq reports via phone conference that the patch we sent via email
works.

Comment 6 Michael K. Johnson 2001-03-02 02:35:49 UTC
*** Bug 30170 has been marked as a duplicate of this bug. ***

Comment 7 Bryan Leopard 2001-03-26 21:55:50 UTC
This bug seems to have found its way back in with the QA0322 release.

Comment 8 Arjan van de Ven 2001-03-27 19:47:29 UTC
Please try the latest Rawhide kernel / QA image as several serverworks bugs have
been worked around recently

Comment 9 Arjan van de Ven 2001-04-07 17:28:45 UTC
Verifying on our 8500

Comment 10 Arjan van de Ven 2001-04-08 00:35:43 UTC
2.4.2-0.1.51 verified working on 8500 in our lab today.


Note You need to log in before you can comment on or make changes to this bug.