Bug 28910 - System installed in german: mc doesn4t display umlauts
System installed in german: mc doesn4t display umlauts
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Mason
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-22 14:48 EST by Bernd Bartmann
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-30 11:53:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2001-02-22 14:48:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [de] (X11; U; Linux 2.2.16-22bb02 i686)


mc only displays a black background where german umlauts should appear.
The systems default language is german

Reproducible: Always
Steps to Reproduce:
1. Install system in german
2. Start mc
3.
Comment 1 Bernd Bartmann 2001-02-22 16:39:38 EST
I just checked the problem again, and noticed that the problem only occurs in a
gnome-terminal and not on the console
Comment 2 Jonathan Blandford 2001-07-16 14:38:47 EDT
reassigning to gnoem-terminal
Comment 3 Bernd Bartmann 2003-07-30 11:53:42 EDT
As this has been fixed since a later Red Hat Linux release I'm closing this bug now.

Note You need to log in before you can comment on or make changes to this bug.