Bug 289181 - email notification from invalid reverse-path
email notification from invalid reverse-path
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Email Notifications (Show other bugs)
2.18
All Linux
medium Severity low (vote)
: ---
: ---
Assigned To: Matthew Schick
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-13 08:25 EDT by David Woodhouse
Modified: 2014-01-14 17:52 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-19 13:55:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2007-09-13 08:25:05 EDT
Email should be sent with a reverse-path to which bounces could be returned, if
there's a problem delivering the bugmail to its intended recipient. Many people
use that for spam checking, to discard mail with faked sender addresses.

Red Hat Bugzilla seems to be sending mail with a reverse-path of
<apache@bz-web2.app.phx.redhat.com>, which isn't a working address. Hence the
following rejection by my mail server:

2007-09-13 05:24:07 H=nat-pool-phx.redhat.com (mx1.util.phx.redhat.com)
[209.132.177.200] sender verify fail for <apache@bz-web2.app.phx.redhat.com>:
response to "RCPT TO:<apache@bz-web2.app.phx.redhat.com>" from mx3.redhat.com
[66.187.233.32] was: 550 5.2.1 <apache@bz-web2.app.phx.redhat.com>... Mailbox
disabled for this recipient
Comment 1 David Lawrence 2007-09-13 09:56:06 EDT
Reassigning to our sysadmin guys.
Comment 2 David Woodhouse 2007-09-18 10:18:38 EDT
ping?
Comment 3 Matthew Schick 2007-09-19 13:55:44 EDT
Fixed
Comment 4 David Woodhouse 2007-09-19 13:57:05 EDT
Oooh shiny... I got that one!

Thanks.

Note You need to log in before you can comment on or make changes to this bug.