Bug 28947 - path and other errors in package
Summary: path and other errors in package
Status: CLOSED DUPLICATE of bug 23036
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: cbb   
(Show other bugs)
Version: 7.0
Hardware: noarch
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-22 23:24 UTC by Bobby de Vos
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-22 23:24:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bobby de Vos 2001-02-22 23:24:28 UTC
I installed cbb-0.8.1-6 from powertools 7.0 on my i386 6.2 RedHat
Linux box. Here is what happens when I start cbb:

Error in startup script: couldn't read file
"/var/tmp/cbb-build/usr/lib/cbb/init.tcl": no such file or directory
    while executing
"source "$lib_path/init.tcl""
    (file "/usr/bin/cbb" line 32)

Looks like the path is being set to the RPM BUILDROOT. So I edited
/usr/bin/cbb, with the diff being 

< set lib_path "/var/tmp/cbb-build/usr/lib/cbb"
---
> set lib_path "/usr/lib/cbb"

Now I get the following error when starting cbb:

Error in startup script: error flushing "file6": broken pipe
    while executing
"flush $eng"
    (procedure "cbb_setup" line 20)
    invoked from within
"cbb_setup"
    (file "/usr/bin/cbb" line 62)

Comment 1 Tim Powers 2001-02-23 01:16:12 UTC
The package in rawhide should work fine for you. It is located here:

ftp://ftp.redhat.com/rawhide/powertools/i386/RedHat/RPMS/cbb-0.8.1-7.noarch.rpm

Tim






*** This bug has been marked as a duplicate of 23036 ***


Note You need to log in before you can comment on or make changes to this bug.