Bug 289481 - dell d620 freezes after logout or shutdown
dell d620 freezes after logout or shutdown
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
7
All Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-13 13:08 EDT by Nikos Charonitakis
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-20 18:36:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikos Charonitakis 2007-09-13 13:08:51 EDT
Description of problem:System completely freeze after logout or shutdown.
A)system is fully updated to latest updates
B)system is a laptop (dell d620)
C)desktop system works ok. So maybe specific laptop issue



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ray Strode [halfline] 2007-09-13 13:18:29 EDT
Do you have "Automatically save session on logout" checked in
gnome-session-properties?

If so, could be a dupe of bug 243761.

Do the packages in

http://koji.fedoraproject.org/koji/taskinfo?taskID=155778

fix the problem for you?
Comment 2 Nikos Charonitakis 2007-09-13 13:33:37 EDT
no, i dont have "Automatically save session on logout". I disabled also desktop
effects but problem remains. Can i do something to check what is happening?
Comment 3 Ray Strode [halfline] 2007-09-13 15:35:47 EDT
Can you switch VTs?  Does the mouse still move?

what processes are still running?

can you ssh in from another machine?
Comment 4 Nikos Charonitakis 2007-09-13 19:10:15 EDT
Only mouse pointer can be moved. But i have more info:

This is a desktop-effects-enable problem. When i tried to disable them the
laptop freezes the same way. Also from another account (same laptop) that has
desktop-effects-disabled there is not such a problem: i can logout and shutdown
properly.
My laptop comes with nvidia graphics so i use the binary driver...
Comment 5 Ray Strode [halfline] 2007-09-14 09:28:35 EDT
okay, i'm going to move this to compiz, then.
Comment 6 Nikos Charonitakis 2007-11-20 17:44:11 EST
this problem does not exist now (after some updates)
Comment 7 Ray Strode [halfline] 2007-11-20 18:36:20 EST
okay, thanks.

Note You need to log in before you can comment on or make changes to this bug.