Bug 289671 - Live CD Install Fails unless you swapoff
Live CD Install Fails unless you swapoff
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-09-13 14:13 EDT by Máirín Duffy
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-09-13 14:31:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Máirín Duffy 2007-09-13 14:13:20 EDT
Description of problem:

I tried to install an F8 T2 system using a Live CD.

LVM complained about a /dev/tm-1 (i think that was it, sorry I didn't save the
error message) not existing and installation failed. This happened immediately
after filling out all the questions and clicking next, i was on the screen with
the big progress bar and it just conked out there. 

The only thing I did in the anaconda menus that was not the default value was
that I renamed my Logical Volume Group, and named my logical volumes, making a
third volume for my /home directory.

I tried it without renaming volumes and it still appeared to fail though. So I
tried it again after turning swap off and the installation completed successfully.
Comment 1 Jeremy Katz 2007-09-13 14:31:49 EDT
I actually noticed and fixed this right after we finished up test2.  Added to a
known issues section of the test2 page

Note You need to log in before you can comment on or make changes to this bug.