Bug 290211 - eth0 and eth1 incorrectly labelled during install
eth0 and eth1 incorrectly labelled during install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-13 18:36 EDT by Andrew Parker
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-09 09:26:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Parker 2007-09-13 18:36:59 EDT
Description of problem:

I have a Dell Inspiron 1420N with an Intel 3945ABG WiFi card and a Broadcom
BCM5906M wired NIC.  During a network install I'm prompted for which network
device to use, either eth0 (3945ABG) or eth1 (BCM5906M).  However, eth0 is the
BCM5906M and eth1 is the 3945ABG card.  I know them to be swapped because my
network configuration won't work with the WiFi card, yet I have to select it to
do the install.

Version-Release number of selected component (if applicable):

Fedora 8 test 2

How reproducible:

Always

Steps to Reproduce:
1.  Select NFS install
2.
3.
  
Actual results:

eth0 = Intel Corporation PRO/Wireless 3945ABG Network Connection 
eth1 = Broadcom Corporation NetLink BCM5906M Fast Ethernet PCI Express

Expected results:

eth0 = Broadcom Corporation NetLink BCM5906M Fast Ethernet PCI Express
eth1 = Intel Corporation PRO/Wireless 3945ABG Network Connection 

or possibly

eth0 = Broadcom Corporation NetLink BCM5906M Fast Ethernet PCI Express
wlan0 = Intel Corporation PRO/Wireless 3945ABG Network Connection 

It is the latter that I see post-installation

Additional info:
Comment 1 Andrew Parker 2007-11-09 02:13:45 EST
In F8, the wifi card did not get listed as an option for installation.

Is installation via WiFi supported?  If not, this bug should be closed.  If it
is, this bug should be closed and another bug opened?
Comment 2 Jeremy Katz 2007-11-09 09:26:32 EST
This is the correct thing.  We don't have the infrastructure to really support
installing over wireless in F8.  This is something we're hoping to enable for F9 

Note You need to log in before you can comment on or make changes to this bug.