Bug 290221 - synaptic-0.57.2-13.fc8 only allows deb-type repositories
synaptic-0.57.2-13.fc8 only allows deb-type repositories
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: synaptic (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-13 18:56 EDT by Steven Usdansky
Modified: 2008-01-02 09:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 09:03:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Usdansky 2007-09-13 18:56:28 EDT
Description of problem:


Version-Release number of selected component (if applicable):
synaptic-0.57.2-13.fc8.i386

How reproducible:
Always

Steps to Reproduce:
1. run synaptic
2. view repositories
3. 
  
Actual results:
When selecting the fedora-devel repo, the repo type changed from repomd to deb
and I can't change it back - the only repo types available are Binary (deb) and
Source (deb-src). 

Expected results:
should see rpm-type repos

Additional info:
reverting to synaptic-0.57.2-12.fc8.i386 fixes the problem. I did not change
versions of apt-get (using apt-0.5.15lorg3.93-2.fc8)
Comment 1 Ville Skyttä 2007-09-22 17:04:12 EDT
Panu, any thoughts about this?
Comment 2 Panu Matilainen 2007-09-28 09:20:36 EDT
Such a bug in the repo handling wouldn't surprise me in the slightest, but the
fact that downgrading to 0.57.2-12 fixes what -13 supposedly broke doesn't make
sense as that was only an automated rebuild for some ppc32 issues.
Comment 3 Panu Matilainen 2007-12-20 08:36:26 EST
Can you check whether this still happens with the latest synaptic? (0.57.2-14)
Comment 4 Panu Matilainen 2008-01-02 09:03:41 EST
AFAICT this got fixed by just rebuilding synaptic (0.57.2-14), please reopen if not.

Note You need to log in before you can comment on or make changes to this bug.