Bug 290331 - X driver for radeon X800XL 3D Desktop regression
X driver for radeon X800XL 3D Desktop regression
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-13 21:16 EDT by Michael Wiktowy
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-26 22:39:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Wiktowy 2007-09-13 21:16:05 EDT
Description of problem:
I have used the LiveCD of F7 and installed F7 on this machine (Radeon X800XL
(R430) video card with Syncmaster 900p monitor) and the 3D Desktop works well on
it out of the box.

The LiveCD (i686) of F8test2 does not. When an attempt is made to enable the 3D
Desktop, it looks like it will switch, but then the desktop comes up with no
Window Manager (no window frames) and no 3D effects.

Version-Release number of selected component (if applicable):
F8test2 i686 LiveCD
Comment 1 Michael Wiktowy 2007-09-14 15:40:22 EDT
xorg.conf and Xorg.0.log generated from booting from the F8test2 LiveCD with my
setup can be found attached to Bug 290321
Comment 2 Michael Wiktowy 2007-09-26 22:39:08 EDT
The radeon driver + compiz included in rawhide-20070925 i386 LiveCD fixes this
regression.

Note You need to log in before you can comment on or make changes to this bug.