Bug 29050 - boot gives 'LIL-'
boot gives 'LIL-'
Product: Red Hat Linux
Classification: Retired
Component: lilo (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-02-23 10:19 EST by at-dot-at
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-02-23 10:19:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description at-dot-at 2001-02-23 10:19:16 EST
Dual boot machine RH7.0/NT4.0. RH7.0 on hda5. I have rebooted from floppy
o.k.. Boot from hard disk via NT loader boots NT fine but gives 'LIL-' for
RH7.0. Re-run lilo and copied bootsector to bootsect.lnx via 'dd
if=/dev/hda5 of=bootsect.lnx BS=512 count=1' Removed map file. Lilo user
doc indicates LIL- is map file error. The system was working. Can't see
anything altered that could have caused this. Help.
lilo -v -v -v -v doesn't show any errors.
Comment 1 Jeremy Katz 2002-06-04 02:17:10 EDT
Chainloading from the NT bootloader unfortunately doesn't allow booting from
logical partitions.  With newer releases of Red Hat Linux, grub can properly
chainload NT instead of the other way around.

Note You need to log in before you can comment on or make changes to this bug.