Bug 290761 - remind gui (tk-reming) doesn't start - missing tcllib
remind gui (tk-reming) doesn't start - missing tcllib
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: remind (Show other bugs)
6
All Linux
medium Severity high
: ---
: ---
Assigned To: Ray Van Dolson
Fedora Extras Quality Assurance
:
: 287141 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-14 09:29 EDT by Valent Turkovic
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 03.01.02-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-26 16:03:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Valent Turkovic 2007-09-14 09:29:34 EDT
Description of problem:
remind gui (tk-reming) doesn't start - missing tcllib 
I installed remind and remind-gui via yum and when I start tkremind I get this
error:

tkremind 
Could not find the 'mime' package -- you must install tcllib.
Please see http://tcllib.sourceforge.net/


Version-Release number of selected component (if applicable):
remind                  i386       03.01.00-1.fc6
remind-gui              i386       03.01.00-1.fc6 

How reproducible:
every time

Steps to Reproduce:
1. yum install remind gui-reming
2. tkremind
3.
  
Actual results:
$ tkremind 
Could not find the 'mime' package -- you must install tcllib.
Please see http://tcllib.sourceforge.net/
[valentt@fedora ~]$ tkremind 
Could not find the 'mime' package -- you must install tcllib.
Please see http://tcllib.sourceforge.net/


Expected results:
tkremind to start

Additional info:
I can install tcllib manually and that fixes the problem.
Comment 1 Valent Turkovic 2007-09-19 14:45:34 EDT
do you need some more input from me?
Comment 2 Ray Van Dolson 2007-09-19 15:02:18 EDT
Looks like author added this in the 3.01 release to support email notifications.
 I'll either package tcllib or figure out some other workaround.

Thanks for the bug report.
Comment 3 Ray Van Dolson 2007-09-19 15:38:15 EDT
If you get a chance, please try the following:

http://www.bludgeon.org/~rayvd/rpms/remind/remind-03.01.02-2.src.rpm

Will get this pushed through to FC6 ASAP if it works for you.
Comment 4 Fedora Update System 2007-09-24 14:01:42 EDT
remind-03.01.02-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Ray Van Dolson 2007-09-24 14:07:58 EDT
This should be in FC6 extras as well.  Can you confirm if it's working for you now?
Comment 6 Fedora Update System 2007-09-26 16:03:23 EDT
remind-03.01.02-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Ray Van Dolson 2007-10-05 18:49:09 EDT
*** Bug 287141 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.