Bug 29091 - During FTP install VT4 reports
Summary: During FTP install VT4 reports
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-23 17:05 UTC by Shane Painter
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-23 17:56:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Shane Painter 2001-02-23 17:05:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.16-22 i686)


During Kickstart/FTP (probably NFS as well) install, VT4 reports <4>
eepro100: card reports no resources. Although install completes
successfully, this repesents a bug.

This was a PE6450 with 3096M mem, (4)550 Xeon 512K cache. On-Board
eepro100.

Reproducible: Didn't try
Steps to Reproduce:
1.Begin FTP install (we used kickstart)
2.During RPM installation process, watch VT4
3.You will see the error message.

Comment 1 Bill Nottingham 2001-02-23 17:45:19 UTC
Were you installing over this interface?

The card does report this occasionally if it's exceptionally
busy; it's when it reports this when it's *not* that you have
to worry.

Comment 2 Shane Painter 2001-02-23 17:56:17 UTC
Yes, we did install over this interface. 
I realize that this is a bug that has been around for a while. I also realize 
that you could just remove the printf from the driver too. Does the driver 
work, Yes. Does this instill a sense of quality/stability in the customer, No. 
This really is just ugly, it says "This driver is not right/complete/fully 
stable.

Comment 3 Michael K. Johnson 2001-02-23 19:41:13 UTC
This is not a bug.


Note You need to log in before you can comment on or make changes to this bug.