Bug 291021 - Cannot change password
Cannot change password
Status: CLOSED DUPLICATE of bug 291061
Product: Fedora
Classification: Fedora
Component: passwd (Show other bugs)
8
All Linux
medium Severity low
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-14 11:28 EDT by Need Real Name
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-14 12:12:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2007-09-14 11:28:15 EDT
useradd USER
passwd USER
fails silently on the second command.
Comment 1 Need Real Name 2007-09-14 12:12:31 EDT

*** This bug has been marked as a duplicate of 291061 ***

Note You need to log in before you can comment on or make changes to this bug.