Bug 291031 - startx fails silently
startx fails silently
Status: CLOSED DUPLICATE of bug 291061
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-09-14 11:30 EDT by Need Real Name
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-09-14 12:08:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2007-09-14 11:30:12 EDT
Running startx in init 1 gives lots of permission denied errors.
Running setenforce 0 makes it work.
Comment 1 Need Real Name 2007-09-14 12:08:10 EDT

*** This bug has been marked as a duplicate of 291061 ***

Note You need to log in before you can comment on or make changes to this bug.