Bug 291081 - "quilt diff" complains on F8
"quilt diff" complains on F8
Status: CLOSED DUPLICATE of bug 308071
Product: Fedora
Classification: Fedora
Component: quilt (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Josh Boyer
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-09-14 11:38 EDT by Eric Sandeen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-09-28 09:31:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Eric Sandeen 2007-09-14 11:38:06 EDT
[root@newbox cups-1.3.0]# quilt diff
illegal option: color at /usr/share/quilt/compat/getopt line 104.
Usage: quilt diff [-p n|-p ab] [-u|-U num|-c|-C num] [--combine patch|-z] [-R]
[-P patch] [--snapshot] [--diff=utility] [--no-timestamps] [--no-index] [--sort]
[--color] [file ...]
[root@newbox cups-1.3.0]# 

sorry, haven't yet looked into what is actually complaining about the "color"

Comment 1 Josh Boyer 2007-09-17 09:29:09 EDT
I'll try and look at this soon
Comment 2 Andreas Gruenbacher 2007-09-28 03:23:34 EDT
Please mark as duplicate of bug 308071.
Comment 3 Eric Sandeen 2007-09-28 09:31:20 EDT
Ok, thanks Andreas!


*** This bug has been marked as a duplicate of 308071 ***

Note You need to log in before you can comment on or make changes to this bug.