Bug 291181 - No longer receiving e-mail notifications
Summary: No longer receiving e-mail notifications
Status: CLOSED WORKSFORME
Alias: None
Product: Bugzilla
Classification: Community
Component: Email Notifications   
(Show other bugs)
Version: devel
Hardware: All
OS: Linux
medium
low vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-14 16:02 UTC by Need Real Name
Modified: 2013-06-24 02:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 03:54:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2007-09-14 16:02:41 UTC
I'm no longer receiving e-mail notifications for bugs that I submit when they
change from NEW to ASSIGNED with a comment (and presumably for other changes too
- but I don't know, because I never find out about them).

Comment 1 Noura El hawary 2007-09-17 01:24:26 UTC
hmm ,, I don't think you get to receive email notifications if you are the one
who is performing the action, but if someone else is doing it then you will
receive email notifications. is this the case with you? a good test will be that
you will recieve this comment I have made in an email notification.

Noura

Comment 2 Need Real Name 2007-10-22 17:28:54 UTC
I never got your e-mail. I also never got an e-mail for these bugs:
* bug 289611
* bug 289621
* bug 289641
* bug 289661
but I did for bug 289921..

Of course I have no idea if I missed extra e-mails on top of that.

Do your mail logs show that the bug e-mails got sent?

Comment 3 Need Real Name 2007-10-27 09:04:27 UTC
No mail for bug 354951.

Comment 4 Noura El hawary 2007-10-27 14:39:09 UTC
This is a testing comment please ignore

Comment 5 Noura El hawary 2007-10-27 15:05:01 UTC
Hi lsof,,

When i do a change to this bug ,, bugzilla notifies me that it has sent an email
to you , so basically the issue of you not recieving the emails I don't think
the problem is from the bugzilla side maybe it is in your email settings.

Noura

Comment 6 Need Real Name 2007-10-27 16:26:48 UTC
What does your mail log say for the bugs I mentioned in comment #2?

Comment 7 Noura El hawary 2007-10-27 16:51:21 UTC
Changes submitted for bug 289621
Email sent to: dwalsh@redhat.com, bugbot@landfill.bugzilla.org,
mriddle@valueclick.com, lsof@nodata.co.uk, extras-qa@fedoraproject.org 


Changes submitted for bug 289921
Email sent to: dwalsh@redhat.com, bugbot@landfill.bugzilla.org,
mriddle@valueclick.com, lsof@nodata.co.uk, extras-qa@fedoraproject.org

so for both bugs the ones you mentioned in comment 2 both said that you got
email notification,, but you are saying you only got for 289921 


Note You need to log in before you can comment on or make changes to this bug.