Bug 29146 - RFE: Monitor selection screen should have separate drop down for LCD's
Summary: RFE: Monitor selection screen should have separate drop down for LCD's
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-23 22:00 UTC by David Lawrence
Modified: 2006-02-21 18:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Lawrence 2001-02-23 22:00:18 UTC
Currently LCD choices are listed under Generic and isnt not readily
apparent to the end
use that there is where they should be looking if they have an LCD monitor
(ie: laptops). I believe it should have its own LCD tree list to make them
easier to find.

Comment 1 Brent Fox 2001-02-27 03:11:33 UTC
Cannot change screens at this time.  Deferring to a future release.

Comment 2 Michael Fulbright 2002-03-26 17:26:45 UTC
Deferred to future release.

Comment 3 Michael Fulbright 2002-05-26 19:01:01 UTC
Fixing bug status- sorry for the email.

Comment 4 Red Hat Bugzilla 2006-02-21 18:47:55 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.