Bug 29153 - Rage Pro not configured properly during install
Summary: Rage Pro not configured properly during install
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-23 23:06 UTC by Gene Czarcinski
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-01 16:42:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2001-02-23 23:06:27 UTC
I gui installed beta4 (wolverine) on a dual processor selecting the usual
gnome, xwindow and development stuff.

During the install, anaconda attempted to configure X.  It got the "clone
(KDS) 17" monitor OK and identified the video card as a Rage Pro.  However,
the configured screen was all screed up.  I tried both 1280x1024 and
1024x768 in 24 bit mode and the display was wayy too small and distorted.

Post install, I used Xconfigure.  It identified the monitor OK and
identified needing the Mach64 server.  I had to specify 8MB video ram.  It
configured 1280x1024/24bits great.

Comment 1 Glen Foster 2001-02-26 23:55:29 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 2 Brent Fox 2001-03-01 16:42:30 UTC
This was in GUI mode, correct?

Comment 3 Brent Fox 2001-03-01 16:55:56 UTC
This works for me on my ATI Rage Pro.  I'm unable to reproduce this behavior in
GUI mode.

Comment 4 Glen Foster 2001-03-02 18:03:04 UTC
This defect determined (by Michael Fulbright) to be MUST-FIX for Florence Gold
release.


Note You need to log in before you can comment on or make changes to this bug.