Bug 291611 - Login screen does not appear at the end of a boot
Login screen does not appear at the end of a boot
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-09-14 16:56 EDT by Bruce Orchard
Modified: 2008-06-16 22:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-06-16 22:24:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Output from lspci (3.68 KB, text/plain)
2007-09-14 16:57 EDT, Bruce Orchard
no flags Details
/etc/X11/xorg.conf (566 bytes, text/plain)
2007-09-14 16:58 EDT, Bruce Orchard
no flags Details
/etc/sysconfig/hwconf (7.61 KB, text/plain)
2007-09-14 17:00 EDT, Bruce Orchard
no flags Details
/var/log/Xorg.0.log (59.41 KB, text/plain)
2007-09-14 17:01 EDT, Bruce Orchard
no flags Details

  None (edit)
Description Bruce Orchard 2007-09-14 16:56:18 EDT
Description of problem:
At the end of a boot, the gdm login screen does not appear.  The screen stays blank.

Version-Release number of selected component (if applicable):
Fedora 7 with all patches through today (Sept 14, 2007)

How reproducible:
Almost every time (it worked correctly once)

Steps to Reproduce:
1.  Reboot
2.  Let reboot finish

Actual results:
A blank screen

Expected results:
A screen with a login screen

Additional info:

The display worked correctly during anaconda, firstboot, and rhgb.  

Bug 241498 is similar, but not quite the same.
Comment 1 Bruce Orchard 2007-09-14 16:57:48 EDT
Created attachment 196201 [details]
Output from lspci
Comment 2 Bruce Orchard 2007-09-14 16:58:39 EDT
Created attachment 196211 [details]
Comment 3 Bruce Orchard 2007-09-14 17:00:21 EDT
Created attachment 196221 [details]
Comment 4 Bruce Orchard 2007-09-14 17:01:37 EDT
Created attachment 196231 [details]
Comment 5 Bruce Orchard 2007-09-14 17:08:57 EDT
When I disable gdm in /etc/inittab so that the system comes up with a text
login, that works OK.  If I then run startx, X starts correctly.
Comment 6 Adam Jackson 2007-10-22 11:50:35 EDT
I blame gdm...
Comment 7 Bug Zapper 2008-05-14 10:21:36 EDT
This message is a reminder that Fedora 7 is nearing the end of life. Approximately 30 (thirty) days from now Fedora will stop maintaining and issuing updates for Fedora 7. It is Fedora's policy to close all bug reports from releases that are no longer maintained. At that time this bug will be closed as WONTFIX if it remains open with a Fedora 'version' of '7'.

Package Maintainer: If you wish for this bug to remain open because you plan to fix it in a currently maintained version, simply change the 'version' to a later Fedora version prior to Fedora 7's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that we may not be able to fix it before Fedora 7 is end of life. If you would still like to see this bug fixed and are able to reproduce it against a later version of Fedora please change the 'version' of this bug. If you are unable to change the version, please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's lifetime, sometimes those efforts are overtaken by events. Often a more recent Fedora release includes newer upstream software that fixes bugs or makes them obsolete. If possible, it is recommended that you try the newest available Fedora distribution to see if your bug still exists.

Please read the Release Notes for the newest Fedora distribution to make sure it will meet your needs:

The process we are following is described here: http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Bug Zapper 2008-06-16 22:24:05 EDT
Fedora 7 changed to end-of-life (EOL) status on June 13, 2008. 
Fedora 7 is no longer maintained, which means that it will not 
receive any further security or bug fix updates. As a result we 
are closing this bug. 

If you can reproduce this bug against a currently maintained version 
of Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.