Bug 29173 - kontrol-panel can't start linuxconf
Summary: kontrol-panel can't start linuxconf
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdeadmin (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-24 11:37 UTC by Michael Redinger
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-24 11:37:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2001-02-24 11:37:28 UTC
kontrol-panel can't start linuxconf (Icons Linuxconf, Network and
Shutdown), it says
that it can't run kdesu /sbin/linuxconf. I'd suppose because linuxconf is
mode 700.

Comment 1 Michael Redinger 2001-02-24 12:13:10 UTC
Should have checked this before - fixed in 2.1-2.

Comment 2 Michael Redinger 2001-02-24 12:13:11 UTC
Should have checked this before - fixed in 2.1-2.


Note You need to log in before you can comment on or make changes to this bug.