Bug 291841 - connection refused in paman, pavucontrol, pavumeter
connection refused in paman, pavucontrol, pavumeter
Status: CLOSED DUPLICATE of bug 291811
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-14 21:30 EDT by sangu
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-23 20:37:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2007-09-14 21:30:13 EDT
Description of problem:
$ ps ax | grep pulse
 2549 ?        Sl     0:00 /usr/bin/pulseaudio --log-target=syslog

connection refused in paman, pavucontrol, pavumter

Version-Release number of selected component (if applicable):
0.9.7-0.11.svn20070907.fc8

How reproducible:
always

Steps to Reproduce:
1. Launch paman
2. Click connect button
3. 
  
Actual results:


Expected results:


Additional info:
then sound  works well in music player (like rhythmbox, flash player in firefox).

pulseaudio-module-x11-0.9.7-0.11.svn20070907.fc8
pulseaudio-esound-compat-0.9.7-0.11.svn20070907.fc8
pulseaudio-debuginfo-0.9.7-0.11.svn20070907.fc8
pulseaudio-module-gconf-0.9.7-0.11.svn20070907.fc8
pulseaudio-lib-glib2-0.9.7-0.11.svn20070907.fc8
alsa-plugins-pulseaudio-1.0.14-2.fc8
pulseaudio-module-zeroconf-0.9.7-0.11.svn20070907.fc8
pulseaudio-lib-0.9.7-0.11.svn20070907.fc8
pulseaudio-module-lirc-0.9.7-0.11.svn20070907.fc8
pulseaudio-utils-0.9.7-0.11.svn20070907.fc8
pulseaudio-0.9.7-0.11.svn20070907.fc8
pulseaudio-lib-devel-0.9.7-0.11.svn20070907.fc8
pulseaudio-lib-zeroconf-0.9.7-0.11.svn20070907.fc8

$ cat /proc/asound/pcm /proc/asound/modules 
00-03: emu10k1 : Multichannel Playback : playback 1
00-02: emu10k1 efx : Multichannel Capture/PT Playback : playback 8 : capture 1
00-01: emu10k1 mic : Mic Capture : capture 1
00-00: emu10k1 : ADC Capture/Standard PCM Playback : playback 32 : capture 1
01-02: Intel ICH - IEC958 : NVidia CK804 - IEC958 : playback 1
01-01: Intel ICH - MIC ADC : NVidia CK804 - MIC ADC : capture 1
01-00: Intel ICH : NVidia CK804 : playback 1 : capture 1
 0 snd_emu10k1
 1 snd_intel8x0
Comment 1 Lennart Poettering 2007-09-23 20:37:12 EDT
Please follow my advice from bug 291811.

*** This bug has been marked as a duplicate of 291811 ***

Note You need to log in before you can comment on or make changes to this bug.