This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 292421 - install/rescue images do not seem to package firewire kernel modules.
install/rescue images do not seem to package firewire kernel modules.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-16 07:28 EDT by Alex Kanavin
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-17 21:44:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda log where firewire is not set up (12.45 KB, text/plain)
2007-09-16 07:28 EDT, Alex Kanavin
no flags Details

  None (edit)
Description Alex Kanavin 2007-09-16 07:28:08 EDT
F8test2 installation/rescue images do not seem to package firewire modules, as a result, firewire is not 
set up (see attached anaconda.log). 

Apparently the problem is that in scripts/mk-images the line:
FIREWIREMODS="ieee1394 ohci1394 sbp2 fw-core fw-ohci fw-sbp2"
should be
FIREWIREMODS="ieee1394 ohci1394 sbp2 fw-core fw-ohci fw-sbp2 firewire-core firewire-ohci 
firewire-sbp2"
because the modules have been renamed again.

Please check and fix.
Comment 1 Alex Kanavin 2007-09-16 07:28:08 EDT
Created attachment 196701 [details]
anaconda log where firewire is not set up
Comment 2 Jeremy Katz 2007-09-17 21:44:57 EDT
Fixed in CVS, thanks

Note You need to log in before you can comment on or make changes to this bug.