Bug 292491 - Failed to update packages.
Failed to update packages.
Status: CLOSED DUPLICATE of bug 253394
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-09-16 11:29 EDT by Alex Leytes
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-09-17 19:56:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Dump automatically created by the OS. (1.89 KB, application/octet-stream)
2007-09-16 11:29 EDT, Alex Leytes
no flags Details

  None (edit)
Description Alex Leytes 2007-09-16 11:29:53 EDT
Description of problem:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Click on Update Icon (upper right corner), choose View Updates.
2. Leave all updates selected (I have 68).
3. Click Apply Updates.
Actual results:
Exception while resolving dependencies. Pirut dump attached. 

Expected results:

Additional info:
Comment 1 Alex Leytes 2007-09-16 11:29:53 EDT
Created attachment 196741 [details]
Dump automatically created by the OS.
Comment 2 Jeremy Katz 2007-09-17 19:56:33 EDT

*** This bug has been marked as a duplicate of 253394 ***

Note You need to log in before you can comment on or make changes to this bug.