Bug 29312 - gnome-terminal doesn't draw vt100 screen properly?
Summary: gnome-terminal doesn't draw vt100 screen properly?
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-25 00:09 UTC by Tim Clymo
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-02 00:39:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Clymo 2001-02-25 00:09:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.0-0.99.23 i686)


I use gnome terminal to telnet to an Ascend MAX4000 and a Pipeline P75
which need some kind of vt100 emulation to display their menus properly.

RH6.2 (and, I think 7.0) used to display the screen perfectly, with nice
borders around each section. Fisher's gnome-terminal displays l's, q's and
x's instead of pretty and solid graphic lines

I've installed Wolverine's gnome-core RPM and it does the same thing

This really isn't a big deal since it's entirely useable, but just annoying

Reproducible: Always
Steps to Reproduce:
1. Telnet to Ascend MAX4000 or Pipeline 75 from gnome-terminal

Comment 1 Need Real Name 2001-03-02 00:39:04 UTC
FYI--

I am not a beta-tester, but this is pretty clearly an issue involving vt100
alternate codepages.  The commonly-used linedrawing codepage has characters that
numerically correspond to l's, q's, and x's.

Comment 2 Need Real Name 2001-03-02 00:39:20 UTC
FYI--

I am not a beta-tester, but this is pretty clearly an issue involving vt100
alternate codepages.  The commonly-used linedrawing codepage has characters that
numerically correspond to l's, q's, and x's.

Comment 3 Havoc Pennington 2001-07-06 17:55:54 UTC
Bug sent upstream to: http://bugzilla.gnome.org/show_bug.cgi?id=57184

Closing on RH level


Note You need to log in before you can comment on or make changes to this bug.