Bug 293501 - RFE: Verbose logging option
RFE: Verbose logging option
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
: FutureFeature
: 438890 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-17 13:10 EDT by Orion Poplawski
Modified: 2009-07-28 18:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-28 18:58:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2007-09-17 13:10:08 EDT
Description of problem:

I'd like to be able to turn on detailed logging of certain operations during
install.  These include:

- Detailed depsolving information: what packages pulled in what, etc.
- How long it took to install each package.

Just a generic "verbose" boot or kickstart flag would be great.
Comment 1 Chris Lumens 2008-04-22 11:46:12 EDT
*** Bug 438890 has been marked as a duplicate of this bug. ***
Comment 2 Chris Lumens 2009-07-28 18:58:22 EDT
This information should now be in /tmp/yum.log (and getting copied to the installed system) thanks to 96999a5ba329b41bf555ab945a4749755b97c974.

Note You need to log in before you can comment on or make changes to this bug.