Bug 29368 - Can't install gps-0.9.3-3.i386.rpm
Can't install gps-0.9.3-3.i386.rpm
Status: CLOSED RAWHIDE
Product: Red Hat Powertools
Classification: Retired
Component: gps (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-25 06:40 EST by Walter Mueller
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-25 06:40:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Walter Mueller 2001-02-25 06:40:41 EST
rpm -Uvh gps-0.9.3-3.i386.rp gives 

Preparing...               ###########################################
[100%]
   1:gps                    ###########################################
[100%]
error reading information on service rgpsp: No such file or directory
error: execution of %post scriptlet from gps-0.9.3-3 failed, exit status 1
Comment 1 Tim Powers 2001-02-25 07:54:42 EST
The post and preun scripts failed because rgpsp doesn't exist, should have
been rgpsp_linux. Fixed in gps-0.9.3-4.

Tim

Note You need to log in before you can comment on or make changes to this bug.