Bug 293731 - Man page refers to non-existing samples and documentations
Man page refers to non-existing samples and documentations
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: devilspie (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Sebastian Vahl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-17 15:15 EDT by Jochen Schmitt
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-17 16:51:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jochen Schmitt 2007-09-17 15:15:29 EDT
Description of problem:

The text of the man page refer to non-existings samples and documentions.

Because the upstream tar ball doesn't contains such contents, you should remove
this paragraph from the man page.
Comment 1 Sebastian Vahl 2007-09-17 16:51:59 EDT
Right. I've removed "For documentation and examples, see
usr/share/doc/devilspie/." from the manpage.

Will be fixed in next bugfix or new upstream version (I don't plan to build a
new package just for this minor issue).

Note You need to log in before you can comment on or make changes to this bug.