Bug 29379 - up2date crash python
up2date crash python
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-25 07:51 EST by Tim Butterfield
Modified: 2015-01-07 18:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-26 18:51:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Butterfield 2001-02-25 07:51:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.0-0.99.11 i686)


Python crashes after Update Agent Progress reaches 100 percent of "Removing
packages with files marked to skip from list".

Reproducible: Always
Steps to Reproduce:
1.Start up2date
2.Click next
3.Watch the Update Agent Progress
4.Wait for the crash
	

Actual Results:  Application "/usr/bin/python" (process 23463) has crashed
due to a fatal error.
(Segmentation fault)

Expected Results:  Application should have continued
Comment 1 Glen Foster 2001-02-26 18:51:49 EST
We (Red Hat) should really try to resolve this before next release.
Comment 2 Preston Brown 2001-02-27 18:28:35 EST
fixed in wolverine; librpm issue.
Comment 3 Jay Turner 2001-03-01 11:58:26 EST
Fix confirmed in the 3/1/01 CVS code.

Note You need to log in before you can comment on or make changes to this bug.