Bug 29391 - User site info leaking to other users
User site info leaking to other users
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration (Show other bugs)
unspecified
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Cristian Gafton
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-25 10:56 EST by Martin C. Messer
Modified: 2015-01-07 18:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-25 14:44:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin C. Messer 2001-02-25 10:56:56 EST
On www.webqa, created new user mama_mia2000 using /join. Did some testing
without closing Netscape, then went to /join again and created torgo2001
with crappy site info. Ordered RHN, was asked to edit my billing since it
was bad, and mama_mia2000's bill to info prepopulated torgo2001's bill to
address edit form.
Comment 1 Jay Turner 2001-02-25 13:11:13 EST
Tom is pretty sure that we have nailed this one, but I have not had a chance to
test yet.  Will try here in a few and update the record.
Comment 2 Jay Turner 2001-02-25 13:29:33 EST
Just went through these steps and got the information for the second user (as
expected and correct) so someone might want to check behind me and make sure
they are not seeing this anymore, but I think that it is a dead horse.  We'll
keep it open for a little while just to make sure that we keep an eye on it.
Comment 3 Jay Turner 2001-02-26 14:12:05 EST
As far as we can tell, this is solved.  Closing out this issue.

Note You need to log in before you can comment on or make changes to this bug.