Bug 29391 - User site info leaking to other users
Summary: User site info leaking to other users
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration   
(Show other bugs)
Version: unspecified
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-25 15:56 UTC by Martin C. Messer
Modified: 2015-01-07 23:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-25 19:44:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin C. Messer 2001-02-25 15:56:56 UTC
On www.webqa, created new user mama_mia2000 using /join. Did some testing
without closing Netscape, then went to /join again and created torgo2001
with crappy site info. Ordered RHN, was asked to edit my billing since it
was bad, and mama_mia2000's bill to info prepopulated torgo2001's bill to
address edit form.

Comment 1 Jay Turner 2001-02-25 18:11:13 UTC
Tom is pretty sure that we have nailed this one, but I have not had a chance to
test yet.  Will try here in a few and update the record.

Comment 2 Jay Turner 2001-02-25 18:29:33 UTC
Just went through these steps and got the information for the second user (as
expected and correct) so someone might want to check behind me and make sure
they are not seeing this anymore, but I think that it is a dead horse.  We'll
keep it open for a little while just to make sure that we keep an eye on it.

Comment 3 Jay Turner 2001-02-26 19:12:05 UTC
As far as we can tell, this is solved.  Closing out this issue.


Note You need to log in before you can comment on or make changes to this bug.