Bug 29394 - gated rpm package is missing /usr/bin/gdc
Summary: gated rpm package is missing /usr/bin/gdc
Status: CLOSED DUPLICATE of bug 18914
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gated   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL: http://geocities.com/jtnews_optonline...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-25 16:11 UTC by jtnews
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-25 16:11:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jtnews 2001-02-25 16:11:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.17-14 i686)


The gated rpm package is missing /usr/bin/gdc
so /etc/rc.d/init.d/gated cannot possibly start
up gated.

Reproducible: Always
Steps to Reproduce:
1.  echo "rip yes" > /etc/gated.conf
2.  /etc/rc.d/init.d/gated start
3.
	

Actual Results:  nothing happens because /etc/rc.d/init.d/gated
doesn't see any /usr/bin/gdc

Expected Results:  gated should have started

Comment 1 Nalin Dahyabhai 2001-02-26 21:41:43 UTC

*** This bug has been marked as a duplicate of 18914 ***


Note You need to log in before you can comment on or make changes to this bug.