Bug 294591 - "Starting language" never disappears
"Starting language" never disappears
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: usermode (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Miloslav Trmač
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-18 08:03 EDT by Bastien Nocera
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.93.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-16 07:48:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2007-09-18 08:03:25 EDT
system-config-language-1.2.8-1.fc8

Start system-config-language from the administration sub-menu
See that the "Starting language" bit in the taskbar doesn't disappear
Comment 1 Liang Zhang 2007-09-20 03:15:29 EDT
I think this is the bug of taskbar. I tested system-config-*** and started them
from the administration sub-menu, then I can see that the "Starting language"
bit in the taskbar doesn't disappear.
You could test system-config-printer, system-config-date, system-config-display,
and so on.

Comment 2 Liang Zhang 2007-09-20 03:28:22 EDT
You should change the component of this bug.
:)
Comment 3 Bastien Nocera 2007-09-20 05:41:54 EDT
It looks like consolehelper might not be built with startup notification support.
Comment 4 sangu 2007-10-11 08:31:53 EDT
Fixed in rawhide 20071011( bug 321761 seems related to this).
Comment 5 Bastien Nocera 2007-10-11 09:14:16 EDT
I don't see how bug 321761 could be related. The problem isn't that it doesn't
start, it's that it doesn't hide the startup notification.
Comment 6 Miloslav Trmač 2007-10-16 07:48:08 EDT
Fixed in usermode-1.93.1-1.  Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.