Bug 294701 - LTC38858: 200770: Include Open Fabric Enterprise Distribution
LTC38858: 200770: Include Open Fabric Enterprise Distribution
Status: CLOSED DUPLICATE of bug 253023
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openib (Show other bugs)
x86_64 All
low Severity high
: ---
: ---
Assigned To: Doug Ledford
Depends On:
Blocks: 227737
  Show dependency treegraph
Reported: 2007-09-18 09:45 EDT by IBM Bug Proxy
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-10-30 11:11:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 38858 None None None Never

  None (edit)
Description IBM Bug Proxy 2007-09-18 09:45:07 EDT
=Comment: #0=================================================
Stephanie A. Glass <sglass&#64;us.ibm.com> - 2007-09-17 14:01 EDT
1. Feature Id: 	200770
Feature Name: 	Include Open Fabric Enterprise Distribution
Sponsor: 	xSeries
Category: 	xSeries
Request Type: 	Package - Feature from Upstream

2. Short Description: 	Include and support the InfiniBand driver and protocols
released by OpenFabrics.org. Need support for Mellanox IB driver
(drivers/infiniband/hw/mthca) which supports several IBM BladeCenter/Cluster
options. This driver has the co -req of the OFED code.
3. Describe the Business Case: 	Cluster & Blade solutions use Voltaire, Cisco, &
Topspin IB adapters. System x needs to be able to support: -Voltaire High
Performance SDR InfiniBand Host Channel Adapter Expansion Card for IBM
BladeCenter -Voltaire High Performance DDR InfiniBand Host Channel Adapter
Expansion Card for IBM BladeCenter -Cisco Systems 4X InfiniBand HCA Expansion
Card for IBM BladeCenter -Cisco Systems InfiniBand HCA Expansion Card for IBM
Performance Assistance Required?: 	no

4. Sponsor Priority: 	1
IBM Confidential: 	no
Code Contribution ?: 	3rd party code
Upstream Acceptance: 	In Progress, OFED version 1.2.5 is available now. 1.3
availability is not until late 4Q07.

5. Hardware to Red Hat: Still to be determine

6. PM Contact: Monte Knutson, mknutson@us.ibm.com, 877-894-1495

7. Technical Contact: Chris McDermott, lcm@us.ibm.com, 503-578-5726
Comment 1 Jarod Wilson 2007-09-18 10:18:45 EDT
Pretty sure this should be assigned to the openib or similar component.
Definitely shouldn't be assigned to kernel-utils, since there is no kernel-utils
component for rhel5.
Comment 2 IBM Bug Proxy 2007-10-12 17:45:33 EDT
------- Comment From mcdermoc@us.ibm.com 2007-10-12 17:41 EDT-------
Hardware enablement required by System x is included in OFED v1.2.5. However,
the cluster folks tell us  there are critical bug fixes and additional upper
layer protocol support in v1.3 that would be desireable. OFED v1.3 does not GA
until Dec. 18. The alpha version of OFED 1.3 has been posted at:




for details regarding OFED 1.3.
Comment 3 John Jarvis 2007-10-30 11:11:01 EDT

*** This bug has been marked as a duplicate of 253023 ***

Note You need to log in before you can comment on or make changes to this bug.