Bug 29495 - up2date-config killing pop-up crashes up2date
up2date-config killing pop-up crashes up2date
Status: CLOSED DUPLICATE of bug 28850
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-25 20:17 EST by Rod m. Stewart
Modified: 2015-01-07 18:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-26 18:50:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rod m. Stewart 2001-02-25 20:17:25 EST
run up2date-config
click 'Next'
when it pops-up the box: 'Retrieving list of all available packages'.  Kill
the pop-up window (press the 'x' in the menu bar).

It crashes now with (It would be nice to handle the window close...):
Traceback (innermost last):
  File "/usr/lib/python1.5/site-packages/gtk.py", line 125, in __call__
    ret = apply(self.func, a)
TypeError: too many arguments; expected 2, got 3

Gtk-CRITICAL **: file gtkobject.c: line 1162 (gtk_object_ref): assertion
`GTK_IS_OBJECT (object)' failed.

Gtk-WARNING **: invalid cast from `(unknown)' to `GtkObject'

Gtk-WARNING **: invalid cast from `(unknown)' to `GtkObject'

Gtk-WARNING **: invalid cast from `(unknown)' to `GtkObject'

Gtk-WARNING **: invalid cast from `(unknown)' to `GtkObject'

Gtk-WARNING **: invalid cast from `(unknown)' to `GtkObject'
Comment 1 Glen Foster 2001-02-26 18:50:37 EST
This defect is considered MUST-FIX for Florence Release-Candidate #2
Comment 2 Preston Brown 2001-02-27 18:32:44 EST

*** This bug has been marked as a duplicate of 28850 ***

Note You need to log in before you can comment on or make changes to this bug.