Bug 29547 - up2date-config doesn't give --configure option
up2date-config doesn't give --configure option
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Jay Turner
Depends On:
  Show dependency treegraph
Reported: 2001-02-26 09:23 EST by Michael Young
Modified: 2015-01-07 18:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-03-01 11:47:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michael Young 2001-02-26 09:23:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; SunOS 5.6 sun4u)

When I run up2date-config it behaves as if I had run up2date, not up2date
--configure. This is on a fisher distribution with some packages (including
up2date) upgraded to wolverine (the version supplied with fisher worked as
expected before I upgraded).

Reproducible: Always
Steps to Reproduce:
1.run up2date-config
Comment 1 Glen Foster 2001-02-26 18:51:41 EST
We (Red Hat) should really try to resolve this before next release.
Comment 2 Preston Brown 2001-02-27 18:38:38 EST
fixed internally.
Comment 3 Jay Turner 2001-03-01 11:37:14 EST
Still happening in the 3/1 CVS code.
Comment 4 Jay Turner 2001-03-01 11:47:49 EST
Currently (the 3/1 code) /usr/sbin/up2date-config is just a link to
Comment 5 Jay Turner 2001-03-02 07:14:44 EST
Actually, this is indeed fixed in the 3/1/01 CVS code.  Just needed to clean out
the cruft in the up2date directory before running it.

Note You need to log in before you can comment on or make changes to this bug.