Bug 295661 - java-1.5.0-sun is not available 32 bit in RHEL x86_64 channel
java-1.5.0-sun is not available 32 bit in RHEL x86_64 channel
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: java-1.5.0-sun (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Matejovic
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-18 21:21 EDT by Milan Kerslager
Modified: 2010-07-28 05:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-28 05:25:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2007-09-18 21:21:22 EDT
Even other Java packages are available as 32 bit apps for 64 bit system,
java-1.5.0-sun is not. One must download 32 bit version manually via RHN because
subscribing to 32 bit channel is impossible for 64 bit main system.

Note You need to log in before you can comment on or make changes to this bug.